Forum di "Stampa 3D e molto altro!"

La Risorsa italiana per Makers

Vuoi pareri sulla qualità della stampa? Vuoi migliorare le tue stampe? Chiedete consiglio qui.
Avatar utente
da Cerquentus
#788
Ciao a tutti ho un problema con la mia prusa I3 acquistata da aliexpress!

Fino a un po di giorni fa mi ha dato molte soddisfazioni sotto il punto della qualità di stampa, ora invece mi si è presentato un problema che non riesco a risolvere.

Quando metto in stampa un oggetto sembra che l'asse z si alzi troppo man mano che la stampa prosegue, portando ad un risultato pessimo.

Con questo problema mi ritrovo una stampa ottima nei primi 2/3 layer e pessima negli ultimi.....

Avete qualche consiglio? :( :(
Avatar utente
da Gabriele Buonocore
#789
Ciao,
se alzi manualmente, cioè dal software di slicing, sale quanto gli dici tu? Oppure sale di più ?
Forse il passo della barra filettata non è registrata bene nel firmware oppure non è regolato bene gli step del motorino, consiglio di rivedere il firmware e controllare tutti i valori.
Avatar utente
da Balza
#795
Gabriele Buonocore ha scritto:Ciao,
se alzi manualmente, cioè dal software di slicing, sale quanto gli dici tu? Oppure sale di più ?
Forse il passo della barra filettata non è registrata bene nel firmware oppure non è regolato bene gli step del motorino, consiglio di rivedere il firmware e controllare tutti i valori.
Strano che possa dipendere da questo, a meno che non abbia cambiato dei valori.

Ci posti qualche foto della macchina e delle stampe?
Avatar utente
da Gabriele Buonocore
#798
Balza ha scritto:
Gabriele Buonocore ha scritto:Ciao,
se alzi manualmente, cioè dal software di slicing, sale quanto gli dici tu? Oppure sale di più ?
Forse il passo della barra filettata non è registrata bene nel firmware oppure non è regolato bene gli step del motorino, consiglio di rivedere il firmware e controllare tutti i valori.
Strano che possa dipendere da questo, a meno che non abbia cambiato dei valori.

Ci posti qualche foto della macchina e delle stampe?


Anche a me sembra strano comunque è meglio controllare che pensare in grande.
Avatar utente
da Cerquentus
#800
Ciao ragazzi!!

Innanzitutto grazie delle risposte!!

Allora inizio dicendo che come impostazioni non ho toccato nulla, quindi escludo quel problema!!

Vi allego delle immagini!!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
da Cerquentus
#804
Uso Simplify3D!!

Per sicurezza ho cmq provato a stampare anche con cura e repetier+slic3r... ma sempre lo stesso risultato....

Unica volta in cui sembra non avermi dato problemi è quando ho stampato un gcode di quelli presenti nella sd della stampante usati per testare se è calibrata bene, ma non sono sicuro perchè non ho completato la stampa visto che ci voleva più di 3 ore.....
Avatar utente
da Balza
#806
Cerquentus ha scritto:Uso Simplify3D!!

Per sicurezza ho cmq provato a stampare anche con cura e repetier+slic3r... ma sempre lo stesso risultato....

Unica volta in cui sembra non avermi dato problemi è quando ho stampato un gcode di quelli presenti nella sd della stampante usati per testare se è calibrata bene, ma non sono sicuro perchè non ho completato la stampa visto che ci voleva più di 3 ore.....
Prova a terminare la stampa.
Hai cambiato qualcosa a livello hardware e software prima di notare questo cambiamento nelle stampe?

Gclub casino online Gambling is a game that has be[…]

Joe Gomez could play for Liverpool for the 'next 1[…]

"Online Casinos This is the most interesting […]

Gclub Online Casinos classified as the best bet in[…]

Seguimi su YouTube!