Forum di "Stampa 3D e molto altro!"

La Risorsa italiana per Makers

Vuoi pareri sulla qualità della stampa? Vuoi migliorare le tue stampe? Chiedete consiglio qui.
Avatar utente
da Ecovip3
#843
Dopo l'arrivo della CTC Bizer, il serraggio di tutte le viti presenti e l'installazione del SW ReplicatorG, ho iniziato le prime stampe di prova, che sono state abbastanza altalenanti in termini di qualità.
Ho usato solo l'estrusore destro con temperatura di 220° con PLA, e piatto riscaldato a 110°.
La prima stampa è stato il fischietto, non è venuta neanche malissimo

IMG_4751.JPG

Altra stampa invece decisamente negativa

IMG_4754.JPG

A questo punto le stampe successive hanno iniziato a venire sempre peggio e pareva che l'estrusore non raggiungesse la temperatura perchè il materiale non usciva dall'ugello per niente od in modo discontinuo. Ho provato a sostrituire il filamento con ABS e a far lavorare l'estrusore sinistro ma niente, il filamento non si scioglieva.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
da Ecovip3
#844
Il giorno dopo ho fatto qualche reset ai valori iniziali ho rimontato il filamento PLA ed ho fatto le seguenti stampe.

IMG_4756.JPG


IMG_4756.JPG
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di Ecovip3 il lun apr 04, 2016 3:28 pm, modificato 1 volta in totale.
Avatar utente
da Ecovip3
#845
Confortato dal risultato ho mandato in stampa il bracciale della foto, che è venuto straordinariamente bene.

bracciale.jpg


A quel punto sicuro di aver risolto i problemi, ho lanciato la stampa di un altro bracciale ed il risultato è stato questo:

IMG_4755.JPG


Ho fatto alcune considerazioni, le stampe a filo continuo non molto complesse e con superfici ben definite possibilmente diritte e senza "ricami" vengono discretamente, le altre meno.
Sembra che la qualità decada molto rapidamente dopo un certo numero di ore di uso della stampante, che sia un problema di temperatura?
Mi sapreste dare qualche suggerimento?

PS ho inserito 3 post perchè non riuscivo ad inserire più di due fono su ognuno.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
da GimboSpark
#856
Uaaao quante belle cose, se solo riuscissi anche solo a collegarmi alla mia CTC Bizer potrei spippolarci un pochino anche io e potremmo confrontarci, ma sono ancora a carissimo amico eheh
Avatar utente
da Ecovip3
#857
GimboSpark ha scritto:Uaaao quante belle cose, se solo riuscissi anche solo a collegarmi alla mia CTC Bizer potrei spippolarci un pochino anche io e potremmo confrontarci, ma sono ancora a carissimo amico eheh


Come sai sono l'ultimo arrivato e quindi probabilmente non sono il più adatto a darti consigli, ma ci provo.
Dovresti verificare che il firmware installato sulla stampante non sia già il 7.4, perchè in tal caso non ti fa installare uno più recente con la procedura descritta, ma il 7.4 va bene, anch'io ho fatto così.
Ho installato replicatorg e poi sono andato a cercare la porta com, per esperienza non sempre è facile il collegamento USB , prova a collegare la stampante, accenderla e poi accendere il computer, oppure a staccare e riattaccare la USB.
Nel menu ReplicatorG nel menu connection serial ports, c'è un sottomenu rescan s.p. , prova anche quello.
Avatar utente
da Astro_Ago
#861
Ciao EcoVip, ma sarai mica un camperista come me?
Comunque, come molti hanno suggerito in altri post, l'armenicolo che fa da tira filo e' assolutamente da cambiare, da risultati discontinui, ne senso che dall'estrusore, dopo un comando di "Load Filament", non ottengo una estrusione regolare. Scusate per i termini tecnici, ma il mio learning e' ancora work in progress.
a proposito, qualcuno ha un link preciso per acquistare il sistema sopracitato DX e SX, magari da Ebay?
Thanks...
Avatar utente
da Ecovip3
#863
Ebbene sì sono un camperista anch'io, sebbene negli ultimi anni un po' la pigrizia, un po' il tempo sempre scarso, il camper l'ho usato poco, ma l'Ecovip3 del 1994 è sempre parcheggiato in giardino.
Sì stavo pensando anch'io all'estrusore con la molla, perchè il comportamento è molto scostante, i pezzi li puoi trovare su questo sito nella guida di Neolinux, comunque ecco il link, purtroppo niente in Ebay.

http://de.aliexpress.com/item/2Pcs-lot- ... 35618.html
Avatar utente
da Balza
#867
Ecovip3 ha scritto:qualche suggerimento?
Ciao, mi puoi elencare i vari settaggi di stampa che hai impostato?
Hai modo di passare a simplify3d?
Avatar utente
da Ecovip3
#875
Uso REplicatorG.
Con PLA temperture estrusione 215-220 gradi , con ABS temp. estrusione 250, piatto 110.
Velocità 30-40. Infil 100%, anche se variando non vedo grandi differenze.
hai bisogno di altri parameytri
Con altre prove una cosa l'ho capita: quando stampo da molte ore la ventola non ce la fa più ad abbassare la temperatura e la stampa degrada molto velocemente, e qualche volta si blocca.
Stessa oggetto e stessi parametri a stampante "fresca" e tutto fila liscio.
Ho visto che esiste una modifica per installare una terza ventola, me la consigliate? A questo proposito, le alimentazioni delle ventole sono a 24V?
Per il PLA per ora ho usato il filo che è arrivato con la stampante, per l'ABS il Nunus, ma con questo per oggetti relativamente piccoli bene, più grossi ci sono problemi.
Altre due immagini di stampe per la guida del filo la prima dopo ore di stampa risultato pessimo, la prima composta da vari pezzi, a stampante fredda, risultato sufficiente.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Gclub casino online Gambling is a game that has be[…]

Joe Gomez could play for Liverpool for the 'next 1[…]

"Online Casinos This is the most interesting […]

Gclub Online Casinos classified as the best bet in[…]

Seguimi su YouTube!